Simple, smart and secure.

We have created extraordinary tools that other people just like us would love to use.

Joobi Welcomes Joomla 3.1

We have been testing Joomla 3.1 with jNews and all Joobi Applications and we have not found any compatibility issue.
This means that all current users of jNews 8.0 and jCenter 2.3 can update their website to Joomla 3.1 without problems. You don't need to update your Applications, the current version works just fine.

For some reason you find issue using Joomla 3.1 environment please submit a ticket with the following subject "Joomla 3.1 -Issue Title-".

blog comments powered by Disqus